顶部左侧

萧啸擒龙捉妖X 抓妖股 通达信主图指标 源码 贴图(图文)今日股票

2020-07-07 17:58:51 阅读()
导读:萧啸擒龙捉妖X 抓妖股 通达信主图指标 源码 贴图VAR1:=EMA(CLOSE,7);VAR2:=EMA(CLOSE,18);VAR3:=(VAR1-VAR2)/VAR2*100;VAR4:=EMA(VAR3,1);VAR5:=EMA(CLOSE,3);VAR6:=EMA(CL

萧啸擒龙捉妖X 抓妖股 通达信主图指标 源码 贴图

萧啸擒龙捉妖X 抓妖股 通达信主图指标 源码 贴图


VAR1:=EMA(CLOSE,7);
VAR2:=EMA(CLOSE,18);
VAR3:=(VAR1-VAR2)/VAR2*100;
VAR4:=EMA(VAR3,1);
VAR5:=EMA(CLOSE,3);
VAR6:=EMA(CLOSE,26);
VAR7:=VAR5-VAR6;
DK:EMA(EMA(EMA(CLOSE,3),3),3)+VAR7,COLORGREEN;
IF(VAR4>=REF(VAR4,1),DK,DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(VAR4<=REF(VAR4,1),DK,DRAWNULL),COLORGREEN;
VAR8:=HHV(VOL,5);
VAR9:=OPEN>CLOSE;
VAR10:=CLOSE>OPEN;
VAR11:=CLOSE=OPEN;
VAR12:=SUM(VOL,5)/VAR8;
VAR13:=IF(VAR12>0.3,1,0);
VAR14:=IF(VAR9 AND VAR13,VOL,0);
VAR15:=IF(VAR10 AND VAR13,VOL,0);
VAR16:=IF(VAR11 AND VAR13,VOL,0);
VAR17:=SUM(VAR15,3);
VAR18:=SUM(VAR14,3);
VAR19:=VAR17-VAR18;
STICKLINE(VAR19=VAR17,CLOSE,OPEN,3.05,0),COLOR000099;
STICKLINE(VAR19=VAR17,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(VAR19=VAR17,CLOSE,OPEN,1.5,0),COLORRED;
STICKLINE(VAR19=VAR17,CLOSE,OPEN,0.5,0),COLORYELLOW;
DRAWICON(VAR19=VAR17 AND REF(VAR19=VAR17,1)=0,LOW*0.98,30),COLORMAGENTA;
VAR20:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
VAR21:=(REF(VAR20,1)+REF(VAR20,2)+REF(VAR20,3))/3;
VAR22:=(REF(VAR20,1)+REF(VAR20,2)+REF(VAR20,3)+REF(VAR20,4)+REF(VAR20,5)+REF(VAR20,6)+REF(VAR20,7)+REF(VAR20,8)+REF(VAR20,9)+REF(VAR20,10))/10;
VAR23:=VAR20<80 AND VAR21<80 AND VAR22<80;
VAR24:=VAR20>80 AND VAR21>80 AND VAR22>80;
VAR25:=VAR22<VAR20;
VAR26:=REF(CLOSE,1);
VAR27:=SMA(MAX(CLOSE-VAR26,0),2,1)/SMA(ABS(CLOSE-VAR26),2,1)*100;
VAR28:=100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10));
VAR29:=100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6));
VAR30:=CROSS(VAR27,VAR29) AND VAR25;
{WWW.GPXIAZAI.COM}
VAR31:=VAR27>75 AND VAR29<5;
DRAWICON(VAR31 AND VAR17>VAR19,LOW*0.99,29),COLORYELLOW;
DRAWICON(VAR30,LOW*0.98,28),COLORYELLOW;
VAR32:=WINNER(CLOSE*0.9)*100;
VAR33:=MA(VAR32,10);
VAR34:=MA(VAR32,3);
VAR35:=IF(VAR33>VAR34,VAR34,VAR33);
VAR36:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*50;
VAR37:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR38:=EMA(VAR37,9);
VAR39:=VAR37>VAR38;
VAR40:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
VAR41:=SMA(VAR36,3,1);
VAR42:=SMA(VAR41,3,1);
VAR43:=VAR41>VAR42;
VAR44:=REF(CLOSE,1);
VAR45:=SMA(MAX(CLOSE-VAR44,0),9,1)/SMA(ABS(CLOSE-VAR44),9,1)*100;
VAR46:=SMA(MAX(CLOSE-VAR44,0),26,1)/SMA(ABS(CLOSE-VAR44),26,1)*100;
VAR47:=VAR45>VAR46;
VAR48:=SMA(VAR40,3,1);
VAR49:=SMA(VAR48,3,1);
VAR50:=VAR48>VAR49;
VAR51:=(MA(CLOSE,3)+MA(CLOSE,9)+MA(CLOSE,12)+MA(CLOSE,26))/4;
VAR52:=CLOSE>VAR51;
VAR53:=CLOSE-REF(CLOSE,1);
VAR54:=100*EMA(EMA(VAR53,9),9)/EMA(EMA(ABS(VAR53),9),3);
VAR55:=100*EMA(EMA(VAR53,26),12)/EMA(EMA(ABS(VAR53),26),12);
VAR56:=VAR54>VAR55;
VAR57:=VAR39 AND VAR43 AND VAR47 AND VAR50 AND VAR52 AND VAR56;
VAR58:=EMA(EMA(CLOSE,9),9);
VAR59:=100*WINNER(CLOSE*0.95);
VAR60:=EMA(CLOSE,12)>EMA(CLOSE,50) AND EMA(CLOSE,20)>EMA(CLOSE,120);
VAR61:=(VAR58-REF(VAR58,1))/REF(VAR58,1)*1000;
VAR62:=VAR59>=50 AND COST(85)<=CLOSE AND VAR61>0 AND VAR61>REF(VAR61,1);
VAR63:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
VAR64:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR65:=IF(CLOSE>OPEN,VAR64*(HIGH-LOW),IF(CLOSE<OPEN,VAR64*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-VAR64*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR64*(HIGH-LOW),0-VOL/2));
VAR66:=VAR65/20/1.15;
VAR67:=VAR66*0.55+REF(VAR66,1)*0.33+REF(VAR66,2)*0.22;
VAR68:=EMA(VAR67,8);
VAR69:=EMA(VAR67,3);
VAR70:=VAR69;
VAR71:=MA(VOL,5);
VAR72:=MA(VOL,10);
VAR73:=VAR71>=VAR72;
VAR74:=VAR70>=0;
VAR75:=VAR74 AND VAR73;
VAR76:=VAR57 OR VAR75;
VAR77:=CROSS(REF(CLOSE,1),CLOSE);
VAR78:=WINNER(CLOSE)*100;
VAR79:=REF(VAR78,1)-VAR78<=5;
VAR80:=CROSS(VAR78,REF(VAR78,1)) AND VAR78<20;
VAR81:=VAR79 OR VAR78;
VAR82:=VAR77 AND VAR81;
VAR83:=(2*CLOSE+HIGH+LOW)/4;
VAR84:=LLV(LOW,5);
VAR85:=HHV(HIGH,5);
VAR86:=IF((MA(CLOSE,5)-CLOSE)/CLOSE>0.04 AND (MA(CLOSE,10)-MA(CLOSE,5))/MA(CLOSE,5)>0.04,23,0);
VAR87:=VAR86=23;
VAR88:=BARSLAST(VAR87)=1;
VAR89:=VAR86<23;
VAR90:=VAR88 AND VAR89;
VAR91:=(BARSLASTCOUNT(VAR86>0)=4)*30;
VAR92:=VAR90 OR VAR91;
VAR93:=EMA(VOL,13);
VAR94:=EMA(AMOUNT,13);
VAR95:=VAR94/VAR93/100;
VAR96:=(CLOSE-VAR95)/VAR95*100;
VAR97:=VAR96<0-18 OR VAR96<0-6;
VAR98:=VAR97 AND VAR92;
VAR99:=VAR98 OR VAR82;
STICKLINE(VAR99 AND VAR22<80 AND VAR35=VAR33 AND VAR76,LOW,OPEN,3,0),COLORBLUE;
STICKLINE(VAR99 AND VAR22<80 AND VAR35=VAR33 AND VAR76,CLOSE,OPEN,3,0),COLORMAGENTA;
VAR100:=REF(LOW,1);
VAR101:=SMA(ABS(LOW-VAR100),3,1)/SMA(MAX(LOW-VAR100,0),3,1)*100;
VAR102:=EMA(IF(CLOSE*1.3,VAR101*10,VAR101/10),3);
VAR103:=LLV(LOW,13);
VAR104:=HHV(VAR102,13);
VAR105:=IF(MA(CLOSE,34),1


免责声明:本文系转载,版权归原作者所有;旨在传递信息,不代表本站的观点和立场。

热门TAGS

更多>>
公式频道
股票软件
配资资讯
财经频道
股票开户
理财频道
股票入门
技术分析
技术进阶
高手养成
配资平台